Форумы

Модераторы: tastelinux, Frizze, andrey, Bender
Автор Добавил
tastelinux
Пнд Апр 18 2011, 03:25
andreika

ID пользователя #1
Зарегистрирован: Птн Апр 30 2010, 12:25

Сообщений: 337
Здравствуйте. Сабж.
UseDNS no не помогает.

Решение:
В /etc/sshd_config привести некоторые опции к такому виду:
# Kerberos options
KerberosAuthentication no
#KerberosOrLocalPasswd yes
#KerberosTicketCleanup yes
KerberosGetAFSToken no

# GSSAPI options
GSSAPIAuthentication no
#GSSAPIAuthentication yes
#GSSAPICleanupCredentials yes
#GSSAPICleanupCredentials yes




UPD
Вот, что нагуглилось:
Оказалось, что если ssh запущен через xine.d , то коннект долгий. Если его запустить обычным методом, то коннектится мгновенно.
При этом причину тормозов xinet.d пока не обнаружили..

Решение:

в /etc/ssh/sshd_config

# Kerberos options
KerberosAuthentication no
#KerberosOrLocalPasswd yes
#KerberosTicketCleanup yes
KerberosGetAFSToken no

# GSSAPI options
GSSAPIAuthentication no
#GSSAPIAuthentication yes
#GSSAPICleanupCredentials yes
#GSSAPICleanupCredentials yes


К вопросу о долгом коннекте через xine.d

Была такая же проблема, нагуглил что можно отключить строчку в конфиге, отвечающую за логирование (log_on_success).

andreika@gnu:/etc/xinetd.d$ cat sshd
service ssh
{
disable = no
flags = REUSE
socket_type = stream
wait = no
user = tastelinux
server = /usr/sbin/sshd
server_args = -i
#log_on_success += USERID
}
Наверх

 

Перейти:     Наверх

Транслировать сообщения этой темы: rss 0.92 Транслировать сообщения этой темы: rss 2.0 Транслировать сообщения этой темы: RDF
Powered by e107 Forum System